Author Topic: Login failed... workaround.  (Read 4720 times)

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2794
    • Email
Login failed... workaround.
« on: September 15, 2014, 03:24:46 AM »
Thanks to a user called Pete who gave me an insight into what's going wrong I have come up with a workaround:

Choose File--> Options--> Workflow--> Skip Authorisation.

Obviously for this to work you need to be recently logged in to YG! using IE (not Firefix or Chrome, PGO uses the IE cache).

The first time you try to download you will get the error "Object not set to an instance of an object".

This is an initialization problem which does not recur per session so try to download a group, get the error, choose another group, download that and go back to the initial group.

BTW have patience, it may seems initially that nothing is happening but downloading seems quite slow at the moment (for me anyway).

Cheers,

 Wilson.

xdownloader1

  • Regular Members
  • Full Member
  • *
  • Posts: 24
Re: Login failed... workaround.
« Reply #1 on: September 15, 2014, 02:14:50 PM »
I have only one group.  I tried to change the setting (skip authorization), and tried it several times.  Unfortunately, it didn't work.

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2794
    • Email
Re: Login failed... workaround.
« Reply #2 on: September 16, 2014, 02:42:12 AM »
What happened? You were unable to set the Skip Authorisation flag or the download didn't work?

You can add another group (any public group will do) if your problem is that you don't have a second group.

Cheers,

 Wilson.


xdownloader1

  • Regular Members
  • Full Member
  • *
  • Posts: 24
Re: Login failed... workaround.
« Reply #3 on: September 17, 2014, 04:10:08 AM »
I was able to change the flag but the download didn't work.

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2794
    • Email
Re: Login failed... workaround.
« Reply #4 on: September 18, 2014, 01:15:31 AM »
OK, so you changed the flag and went back to the main page and tried to download one group or you tried a Refresh?

What error did you get ?   "Login failed" or "Instance of an object" ?

Cheers,

 Wilson.

xdownloader1

  • Regular Members
  • Full Member
  • *
  • Posts: 24
Re: Login failed... workaround.
« Reply #5 on: September 22, 2014, 12:57:08 PM »
Error was "login failed".

xdownloader1

  • Regular Members
  • Full Member
  • *
  • Posts: 24
Re: Login failed... workaround.
« Reply #6 on: September 22, 2014, 12:58:15 PM »
Will re-installing of the program make any difference.  At this point, I can't download the messages, and am stuck.

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2794
    • Email
Re: Login failed... workaround.
« Reply #7 on: September 22, 2014, 02:55:25 PM »
Worth a try...

Dan says he will look at this issue tomorrow.

Cheers,

 Wilson.


sanpats

  • Test Team
  • Full Member
  • *
  • Posts: 16
Re: Login failed... workaround.
« Reply #8 on: September 26, 2014, 07:11:40 AM »
I did as you told but it didn't work, but mine shown "Instance of an object" error.

sanpats

  • Test Team
  • Full Member
  • *
  • Posts: 16
Re: Login failed... workaround.
« Reply #9 on: September 26, 2014, 07:22:53 AM »
I reinstalled and now error message is "Login Failed".

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2794
    • Email
Re: Login failed... workaround.
« Reply #10 on: September 27, 2014, 02:18:23 AM »
If you re-install PGO it will reset the Skip Authorisation flag to off.

You need it to be set on.

You can change it in Choose File--> Options--> Workflow--> Skip Authorisation.

This workaround works for most groups but not all. Some groups will give the error:

"Object not set to an instance of an object".

no matter what we do. Currently we have been unable to find a difference in groups that work & those that don't work.

Cheers,

 Wilson.

sanpats

  • Test Team
  • Full Member
  • *
  • Posts: 16
Re: Login failed... workaround.
« Reply #11 on: September 27, 2014, 05:53:54 AM »
Thank you I have to reset the Skip Authorization again after reinstalled. But it just return to "Instance of an object" error LOL. It happened to both my group. No luck.

xdownloader1

  • Regular Members
  • Full Member
  • *
  • Posts: 24
Re: Login failed... workaround.
« Reply #12 on: September 27, 2014, 06:27:13 AM »
After re-installing, and setting the "skip authorization" flag "ON", I still get the error message - Object reference not set to an instance of an object.

Not sure how I can still access the old messages I had downloaded prior to this error.  It seems to me I lost the downloaded messages :( :( :(

Down

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2794
    • Email
Re: Login failed... workaround.
« Reply #13 on: September 28, 2014, 03:08:21 AM »
So, when you highlight the group name in the left hand pane, you do not get shown the message list?

I cannot test this. I only get the "Object reference" error for new groups, not old ones.

Cheers,
 
 Wilson.

xdownloader1

  • Regular Members
  • Full Member
  • *
  • Posts: 24
Re: Login failed... workaround.
« Reply #14 on: September 29, 2014, 07:41:52 AM »
That is correct.  I suppose I should have exported the messages into another file and imported after re-installing.  But I didn't.

Down

 

SMF spam blocked by CleanTalk