Author Topic: Latest version 3.0.084 crashed; can't get back to my earlier working version  (Read 1881 times)

Rainbows

  • Regular Members
  • Jr. Member
  • *
  • Posts: 7
  • I'm a llama!
I ran a search this morning and successfully exported what I had found to a database, using version 3.0.082.
I checked and saw there is a new version , 3.0.084, so downloaded and installed that version and re-ran my search.  Now, I get an error message:
"Error creating Jet workspace. Error information: Out of bounds" and when it opens the box to give a database name for the export, I can see my file, but the "export" button is greyed out, so can't do anything with the results.
So, I uninstalled version 3.0.084 via Control Panel, then reinstalled version 3.0.082 from the .exe file I had saved from before.  When PG_offline opens, it still says I have the newer version 3.0.084 (not 082 that I reinstalled), and I get the same error message.  Cannot export my search results. 
Both versions ran through and updated all my group messages with no errors. 
HELP!!
ps: I'm running Windows XP, Home edition, all patches current.

Barbara

 

SMF spam blocked by CleanTalk