Author Topic: Version 4.0.823  (Read 1084 times)

rerickson

  • Regular Members
  • Newbie
  • *
  • Posts: 3
Version 4.0.823
« on: April 08, 2015, 07:57:44 AM »
When I try to run pg-offline-4-0-823-full.exe, it immediately gives an illegal-instruction error.
Have others been able to use this under Windows XP? Any suggestions?
Is the previous version available for download?

The error is from the 16 bit MS-DOS Subsystem, which reports "The NTDVM CPU has encountered an illegal instruction. CS:057e IP:010a OP:63 20 4f 53 20"

I'm running XP SP3 under Parallels 8 under OSX 10.6.8; although it's running under Parallels, this XP image has run smoothly (when needed).

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2580
    • Email
Re: Version 4.0.823
« Reply #1 on: April 09, 2015, 04:30:09 AM »
Hi,

 It may not work with XP. I will have to ask the developer.

 The previous version is http://www.personalgroupware.com/groupmanager/pg-offline-4-0-822.zip

Cheers,

 Wilson.

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2580
    • Email
Re: Version 4.0.823
« Reply #2 on: April 09, 2015, 06:00:19 AM »
Apparently r823 will work with XP SP3.

You may need to upgrade to Parallels 10.

Cheers,

 Wilson.

rerickson

  • Regular Members
  • Newbie
  • *
  • Posts: 3
Re: Version 4.0.823
« Reply #3 on: April 09, 2015, 12:09:59 PM »
Found the (silly) cause of the illegal-instr; will attempt to delete my post once you've seen this. Ran into another problem, which I'll add here separately.
The 16 bit MS-DOS illegal instruction was because I didn't spot the correct icon, and was running ._pg-offline-4.0.823-full instead of the install package ("._" prefix).

rerickson

  • Regular Members
  • Newbie
  • *
  • Posts: 3
Re: Version 4.0.823
« Reply #4 on: April 09, 2015, 12:16:23 PM »
Now that 4.0.823 has installed normally, attempts to run it give the error:
C:\Program Files\Personal Groupware\PG Offline 4\PG Offline.exe is not a valid Win32 application
That exe is 1004KB.

Next steps to diagnose? Shall I install 4.0.822 instead?

Thanks,

Running XP SP3 under Parallels 8 under OSX 10.6.8 Macbook Air (that Parallels version is suitable for XP and 10.6).
P.S. Assuming that PG works with the new Yahoo interface, this will be so great! We've been looking and waiting many months for a way to download our archives.

Wilson Logan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2580
    • Email
Re: Version 4.0.823
« Reply #5 on: April 10, 2015, 01:04:13 AM »
I think you should try r822 at least as a test.

Cheers,

 Wilson.

 

SMF spam blocked by CleanTalk