Recent Posts

Pages: 1 ... 8 9 [10]
91
I need Help ! / Move Database moved ygroups.db3, but not the content folders
« Last post by Shal on December 13, 2019, 02:18:20 PM »
My system has an SSD for its C drive with limited space. So I used the Move Database command to move my database to my E drive (an HDD with plenty of free space).

After doing that I find that the original appdata location has a miniature ygroups.pg3 file - 58 KB, with a date possibly matching the date of installation of an older version of PGO on this machine. But the appdata folder also has options.db3 and the Attachments, Files, Links, Photos, and Trials folders, which have recent dates and content, so those apparently did not move.

Question: how do I get the content folders to move? Do I do that manually? If so, how do I tell PGO where to find them? Or will it automatically find them beside the new ygroups.db3 file in E:\Users\Shal\Documents\Groups\PG Offline 4 ?

A complicating factor may be that I originally installed PGO on an older machine, which had everything in the default places on C:, but that machine suffered a failure and I moved its content to this new machine.

I did start a new database on E:, with a different name and in a different folder from the above, and it seems to have put its data folders in that folder correctly. Except when I use buttons like Photos it claims there are none instead of trying to browse the ones it did indeed download.
92
I need Help ! / Re: Can't log in "Either you have the wrong username & password"
« Last post by Max Pre-Server on December 13, 2019, 01:03:04 PM »
My workaround seems to no longer work for the moment. Managed to get all the files/photos/links downloaded for every group I was a member of last night, but the message download I set to happen overnight in five databases appears to not have worked at all. It seems the program auto-quit itself without downloading a thing sometime during the night (I have sleep etc disabled and haven't had an issue before). I do not like Yahoo's little server game.
93
I need Help ! / Re: Moving from Yahoo Groups to bbPress using PGO
« Last post by glcost on December 13, 2019, 11:12:08 AM »
Wilson, Thanks for the estimate. I'm not in a tremendous rush to get the new bbpress site up even though YG goes away tomorrow. I'll probably struggle with the conversion for a bit to see if I can do it. If not, you will hear back.

George
94
I need Help ! / Re: "value cannot be null" problem
« Last post by Wilson Logan on December 13, 2019, 09:43:23 AM »
You can get round it by VPN'ing to the UK or Japan.
95
I need Help ! / Re: "value cannot be null" problem
« Last post by w9ran on December 13, 2019, 09:03:15 AM »
Wilson, I think they've re-rebroken it...

I no longer get the "value cannot be null" instant response, now I can't log on at all, just like when I first tried PGO and unknowingly had two-factor turned on.  It's been off since then and no other changes have been made to my Yahoo account.   I can lot into Yahoo using the same credentials that were stored as my Master Account info, but now I can't get any connection via PGO using the same user name and password (copy and pasted to avoid any possibility of error).   No "List", no "Refresh", no nothin!

I'll watch the forum for possible answers.  I guess the good news is we get some extra time to hate on Verizon/Yahoo.

Rhetorical question:   could they possibly have screwed this up any worse?

Bob
96
I need Help ! / Re: Can't log in "Either you have the wrong username & password"
« Last post by Wilson Logan on December 13, 2019, 05:39:54 AM »
Either you can login to a remote location (like Japan or the UK) using a VPN or you can keep trying to login from where you are.

Currently I am able to get my groups list and download messages but an hour ago I could not.

The trick is... once you get logged in, don't log out till you have all the data you want.
97
I need Help ! / Re: Can't log in "Either you have the wrong username & password"
« Last post by isis on December 13, 2019, 05:30:08 AM »
No, sadly it's still not letting me in. :(

Could I be doing anything else wrong? PGO is operating from an external hard drive, and I have a slightly sluggish DSL connection, but can download videos fine. I'm on Windows 7, on a laptop, simultaneously logged into Yahoo in Palemoon,...

98
I need Help ! / Re: No files downloaded, but messages and attacments work
« Last post by Wilson Logan on December 13, 2019, 05:00:57 AM »
OK, glad you got it working !

Cheers,

Wilson.
99
I need Help ! / Re: "value cannot be null" problem
« Last post by Wilson Logan on December 13, 2019, 04:46:19 AM »
Its not one group. Its them all.

They changed the login format.

And now they've changed it back again.

So please try again.
100
I need Help ! / Re: Can't log in "Either you have the wrong username & password"
« Last post by Wilson Logan on December 13, 2019, 04:45:06 AM »
The Yahoo service is very flakey.

I could not login using PGO about an hour ago & now I can.

Try it again and see if it works for you.
Pages: 1 ... 8 9 [10]
SMF spam blocked by CleanTalk